View unanswered posts | View active topics It is currently Sat Mar 25, 2017 8:55 pm



Reply to topic  [ 4 posts ] 
 Games not populating after system reboot 
Author Message
Gunnery Sergeant

Joined: Wed Jun 12, 2013 9:52 am
Posts: 22
Location: Vermont, USA
Unread post Games not populating after system reboot
I seem to be experiencing a weird situation situation where when I have to power cycle my TWGS environment upon booting back up the games aren't listed in TW Command Center.

I have to go through for each name, select the letter it was assigned, enter it's name over, and then choose it's game path.

It wasn't so bad but I run my TW environment virtualized and if it's not applying Windows 8.1 Enterprise x64 updates, I have to power cycle the system for some sort of maintenance of adding/upgrading drives or RAM, now it's just getting annoying.

If this keeps up I'll probably look into redeploying the 8.1 Environment and migrating over the games if no one has any ideas.

ESXi 6.0 Update 2
Windows 8.1 Enterprise x64
TW 2.20b

_________________
Respectfully,
AidanTheEnforcer/GreenMountainHunter

v2.2b Server : Telnet://StevensComputerService.com:23
TeamSpeak3 : StevensComputerService.com
FaceBook : https://www.Facebook.com/AidanTheEnforcersTwgs


Fri Nov 11, 2016 9:52 pm
Profile WWW
Ambassador
User avatar

Joined: Wed Apr 20, 2011 1:19 pm
Posts: 1792
Location: Oklahoma City, OK 73170 US
Unread post Re: Games not populating after system reboot
Technically Tradewars was only supported on Windows XP. It does run on Server 2008 and Windows 7. People have had mixed results on newer operating systems.

The game configurations are stored in the registry, so I suspect your user state is not being saved when you re-boot. Only recommendation I have is to make sure User Account Control (UAC) is turned off. Un-install and re-install Tradewars. Recreate your games, and then re-boot.

_________________
Regards,
Micro

Website: http://www.microblaster.net
TWGS1.03/TW3.13: telnet://twgs.twfm.net:2002
TeamSpeak3: ts.microblaster.net:9987

"The goal is to turn data into information, and information into insight.”


Sat Nov 12, 2016 2:52 am
Profile ICQ YIM WWW
Gunnery Sergeant

Joined: Wed Jun 12, 2013 9:52 am
Posts: 22
Location: Vermont, USA
Unread post Re: Games not populating after system reboot
Interesting, when i asked I was told that it was supported on 8 and Server OS's.

I'll look into your recommendations and report back.

_________________
Respectfully,
AidanTheEnforcer/GreenMountainHunter

v2.2b Server : Telnet://StevensComputerService.com:23
TeamSpeak3 : StevensComputerService.com
FaceBook : https://www.Facebook.com/AidanTheEnforcersTwgs


Sat Nov 12, 2016 10:52 pm
Profile WWW
Ambassador
User avatar

Joined: Wed Apr 20, 2011 1:19 pm
Posts: 1792
Location: Oklahoma City, OK 73170 US
Unread post Re: Games not populating after system reboot
Some people have had no trouble running it on 8/10, and others have not been able to get ti to run. I run on server 2008 R1. There are possible problems with 2008 R2 and newer.

_________________
Regards,
Micro

Website: http://www.microblaster.net
TWGS1.03/TW3.13: telnet://twgs.twfm.net:2002
TeamSpeak3: ts.microblaster.net:9987

"The goal is to turn data into information, and information into insight.”


Sun Nov 13, 2016 12:44 am
Profile ICQ YIM WWW
Display posts from previous:  Sort by  
Reply to topic   [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware.