View unanswered posts | View active topics It is currently Wed Mar 22, 2017 5:18 pm



Reply to topic  [ 2 posts ] 
 Trying to set up a TWGS for my BBS.. failing miserably.. 
Author Message
Civilian

Joined: Sat Jan 28, 2017 11:45 pm
Posts: 0
Unread post Trying to set up a TWGS for my BBS.. failing miserably..
Good morning!

I am trying to set up TWGS v2.20 on my BBS. Unfortunately, I am having some issues. I set the TWGS program up (correctly, I assume) and have set my BBS options for TWGS for Rlogin with port 2002.

My TWGS server is set to "Auto" for the IP settings and I set the RLogin information to my BBS address. I appear to be stupid in assuming this was right, as it will not connect me.

Any vets out there have any ideas that I could use to get it to work? I can connect to other BBSes running TWGS, but want to run it on my own board as well.

Thanks for any information that is provided.

Captain Kiwi
SysOp, Black Sun BBS
blacksunbbs.ddns.net


Sun Jan 29, 2017 2:07 am
Profile
Ambassador
User avatar

Joined: Wed Apr 20, 2011 1:19 pm
Posts: 1792
Location: Oklahoma City, OK 73170 US
Unread post Re: Trying to set up a TWGS for my BBS.. failing miserably.
This post was delayed because Kiwi is a new user. I assisted him on FB last week, and he is up and running.

_________________
Regards,
Micro

Website: http://www.microblaster.net
TWGS1.03/TW3.13: telnet://twgs.twfm.net:2002
TeamSpeak3: ts.microblaster.net:9987

"The goal is to turn data into information, and information into insight.”


Mon Feb 06, 2017 10:48 am
Profile ICQ YIM WWW
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware.