View unanswered posts | View active topics It is currently Sun Dec 16, 2018 12:50 pm

Reply to topic  [ 3 posts ] 
 Importing games on v1 
Author Message
User avatar

Joined: Tue Dec 17, 2002 3:00 am
Posts: 226
Location: Virginia
Unread post Importing games on v1
Okay, tried everything I can think of, including using a different physical server and reinstalling, and I can't figure this one out. Hoping someone who's run v1 can help.

I am trying to import some games on a v1 server - standard games, Subzero and Star Trek. I create the game, go to command center, import, and rebang. When I go to the details tab, I see the alien races and all the settings - and when I start the server and go to alien manager, I see the races created. But when I log in to the games, there are no alien races, no alien planets, and default ships.

I created the ANSI and GOLD directories, and they are populated. I have the proper licenses including gold key. No matter what I try, on multiple installs, I can't get twa imports to work correctly.

Anything I'm missing?


Wed Dec 06, 2017 4:58 pm
Profile ICQ
User avatar

Joined: Fri Feb 23, 2001 3:00 am
Posts: 3791
Location: USA
Unread post Re: Importing games on v1
Yeah, that's fun...

OK I think the way I had to do it was to manually run an extern, then enter the game. You can delete your character before you open it to players, but the aliens won't spawn and create their home worlds until after someone enters the game.

HHT 2015 Champs: Cloud09
Big Game 2016 Champs: Draft team
2018 HHT Champs: Rock Stars

Classic Style Games Here:

Web page from 1990's: ... adewar.htm
Blog with current server info:

Wed Dec 06, 2017 11:02 pm
Profile ICQ WWW
User avatar

Joined: Tue Dec 17, 2002 3:00 am
Posts: 226
Location: Virginia
Unread post Re: Importing games on v1
Thanks Cruncher - I seem to have figured it out, thanks to a suggestion from Vic.

I noticed after messing with it for a long time that if I loaded certain games, and hit refresh in command center, I would see the alien races listed under the details tab; they also showed up properly in the alien manager, but didn't run in the game. However, for one game in particular - the sub zero edit posted on Micro's archive - no matter how many times I loaded it, the details page never showed up at all.

Vic's suggestion was that if you try to load a v2 twa export in a v1 server, all sorts of bad stuff happens. IE, don't do it.

So, though Micro thinks it's a v1 game (and may be right).. I re-imaged the VM for the third time and installed clean and went through the exact same loading process, but this time started with the Star Trek edit from that site and didn't try to load Subzero first (which I had tried the previous several times).

Lo and behold, everything worked perfectly.

So, either the subzero twa on the archive is corrupted, or it's for v2, or some other bizarre phase of the moon issue is occurring that I can't explain (but can replicate with 100% accuracy, and only with that twa file).

There's another subzero twa posted on the forums from a while back that claims to be the "original" and that one loads fine.


Thu Dec 07, 2017 1:48 am
Profile ICQ
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 4 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware.