View unanswered posts | View active topics It is currently Fri Feb 22, 2019 8:05 am



Reply to topic  [ 6 posts ] 
 Server went down... 
Author Message
Chief Warrant Officer

Joined: Sun Apr 17, 2005 2:00 am
Posts: 185
Location: USA
Unread post Server went down...
I came home from work and there was no one online!? I checked and sure enough, my server wasn't working! No signs of a power outage, so I'm not sure what happened.

It's back up, now. Sorry about the inconvenience!

_________________
The New Order
24.211.122.98:2002

MicroBlaster:
http://www.microblaster.net/ServerDetai ... erverid=66

One day, the entire Tradewars 2002 fanbase will tremble at the mere mention of "Lionmane." Too bad it's not my name!?!?! -Krovach


Fri Jan 25, 2019 7:51 pm
Profile
Chief Warrant Officer

Joined: Sun Apr 17, 2005 2:00 am
Posts: 185
Location: USA
Unread post Re: Server went down...
Uh... Well... it went down, again. I'm still not completely sure where the problem is occurring. At first, I simply rebooted everything and it came up for about 30 seconds and went back down. Then I connected straight to the computer, blah, blah. Still nothing. Replaced the ethernet cable for the brand new one I just brought home from work, and nothing.

I called the cable company simply to confirm my modem was working, and he said yes. And he helped me get it back online by simply reversing the ethernet connection between modem and (laptop.) It sounded like witchcraft to me, but I did it anyway. And sure enough, just like witchcraft it magically worked! So we hung up. And then, JUST like witchcraft, it went back down after I plugged everything back up.

So now I'm stuck with the usual madness: nothing is wrong, but nothing is working.

Help?

_________________
The New Order
24.211.122.98:2002

MicroBlaster:
http://www.microblaster.net/ServerDetai ... erverid=66

One day, the entire Tradewars 2002 fanbase will tremble at the mere mention of "Lionmane." Too bad it's not my name!?!?! -Krovach


Fri Jan 25, 2019 9:06 pm
Profile
Chief Warrant Officer

Joined: Sun Apr 17, 2005 2:00 am
Posts: 185
Location: USA
Unread post Re: Server went down...
This is just too frustrating. I can't troubleshoot a problem that will not respond to any kind of troubleshooting. I can get the internet to come up on my laptop, but my desktop (you know, the one running my TWGS server?) won't work. I hate to take it to the shop AGAIN and have them tell me AGAIN that it's working fine.

I'm going to bed. If anyone has any suggestions, I will certainly try them

Edit: now that I consider it, I updated the computer just before I started the server back up. I haven't updated Win 7 since Dec 24th, so I probably got one of Microsoft's viruses..

_________________
The New Order
24.211.122.98:2002

MicroBlaster:
http://www.microblaster.net/ServerDetai ... erverid=66

One day, the entire Tradewars 2002 fanbase will tremble at the mere mention of "Lionmane." Too bad it's not my name!?!?! -Krovach


Fri Jan 25, 2019 9:32 pm
Profile
Chief Warrant Officer

Joined: Sun Apr 17, 2005 2:00 am
Posts: 185
Location: USA
Unread post Re: Server went down...
Sorry folks. After letting it soak overnight, I started to think that maybe I was having multiple hardware failures.

1) My router seems to have died. I have to admit, it *is* about time! Heh...

2) My network card in my desktop (TWGS host) has somehow failed as well. Maybe a suicide attack from the router? Or maybe the fact that it, too, is probably a bit overworked!

Unfortunately, this is not an opportune time for this to occur. It will likely be a month before I can resolve this. Once resolved, I'll re-open TWGS and announce it.

I took TWGS down at (about) 10PM EST on 25, Jan. I haven't ran it since. Even though it was not connected to the internet, it was still running normally up until that time.

_________________
The New Order
24.211.122.98:2002

MicroBlaster:
http://www.microblaster.net/ServerDetai ... erverid=66

One day, the entire Tradewars 2002 fanbase will tremble at the mere mention of "Lionmane." Too bad it's not my name!?!?! -Krovach


Sat Jan 26, 2019 11:35 pm
Profile
Ambassador
User avatar

Joined: Wed Apr 20, 2011 1:19 pm
Posts: 2119
Location: Oklahoma City, OK 73170 US
Unread post Re: Server went down...
Sounds like you are the victim of a power serge. Where there any lightning storms in the area?

_________________
Regards,
Micro

Website: http://www.microblaster.net
TWGS2.20b/TW3.34: telnet://twgs.microblaster.net:2002
TeamSpeak3: ts.microblaster.net:9987

Do not try and bend the spoon. That’s impossible.
Instead… only try to realize there is no spoon.


Sun Jan 27, 2019 6:30 pm
Profile ICQ YIM WWW
Chief Warrant Officer

Joined: Sun Apr 17, 2005 2:00 am
Posts: 185
Location: USA
Unread post Re: Server went down...
That's a good point. There hasn't been any real electrical storm here in a while, but sometimes the power in this area goes out and immediately comes back up. And "comes back up" is usually when a power surge occurs...

Plus, my surge protector is old and probably "surged" by now.

_________________
The New Order
24.211.122.98:2002

MicroBlaster:
http://www.microblaster.net/ServerDetai ... erverid=66

One day, the entire Tradewars 2002 fanbase will tremble at the mere mention of "Lionmane." Too bad it's not my name!?!?! -Krovach


Mon Jan 28, 2019 5:45 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware.