View unanswered posts | View active topics It is currently Mon May 22, 2017 4:18 pm



Reply to topic  [ 4 posts ] 
 Windows 10 Update, Game Errors 
Author Message
Civilian

Joined: Fri Jul 29, 2016 9:25 am
Posts: 0
Unread post Windows 10 Update, Game Errors
After Windows 10 performed a wonderful update on the machine that I use to hose TWGS on, essentially broke the game from running.

When attempting to run the TWGS application, I receive the following error:

"Unable to create configuration in system registry..."

I thought, maybe it just needs to have the registry entry replaced back in it. I made a physical copy of the game files as a backup, attempted to 'Repair' the installation, but that failed.

I ended up removing/uninstalling the game using Geek Uninstaller, which will ensure that a clean uninstall happens.

Reinstalled the game, same error.

I'd like to get the games back online, so if anyone has a suggestion I'd love to hear it!


Wed Nov 23, 2016 2:01 pm
Profile
Ambassador
User avatar

Joined: Wed Apr 20, 2011 1:19 pm
Posts: 1800
Location: Oklahoma City, OK 73170 US
Unread post Re: Windows 10 Update, Game Errors
You might try turning off User Access Control (UAC), but TWGS was never designed to run on newer operating systems.

I recommend running it on Windows 7 or Server 2008 R1.

_________________
Regards,
Micro

Website: http://www.microblaster.net
TWGS2.20b/TW3.34: telnet://twgs.microblaster.net:2002
TeamSpeak3: ts.microblaster.net:9987

"The goal is to turn data into information, and information into insight.”


Mon Nov 28, 2016 4:37 pm
Profile ICQ YIM WWW
Civilian

Joined: Fri Jul 29, 2016 9:25 am
Posts: 0
Unread post Re: Windows 10 Update, Game Errors
Unfortunately an older OS is not part of the solution.

It was running fine until the Anniversary Update from Microsoft, have any other suggestions?


Tue Nov 29, 2016 6:34 pm
Profile
Ambassador
User avatar

Joined: Wed Apr 20, 2011 1:19 pm
Posts: 1800
Location: Oklahoma City, OK 73170 US
Unread post Re: Windows 10 Update, Game Errors
It might be a permissions issue. If you are running it as a service, I would recommend setting the service to run under an administrator account. If you are running it from the desktop, I recommend using the "Run as Administrator" option.

_________________
Regards,
Micro

Website: http://www.microblaster.net
TWGS2.20b/TW3.34: telnet://twgs.microblaster.net:2002
TeamSpeak3: ts.microblaster.net:9987

"The goal is to turn data into information, and information into insight.”


Tue Jan 31, 2017 2:18 pm
Profile ICQ YIM WWW
Display posts from previous:  Sort by  
Reply to topic   [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware.