View unanswered posts | View active topics It is currently Mon May 22, 2017 4:30 pm



Reply to topic  [ 6 posts ] 
 Running TWGS as a service 
Author Message
Ambassador
User avatar

Joined: Wed Apr 20, 2011 1:19 pm
Posts: 1800
Location: Oklahoma City, OK 73170 US
Unread post Running TWGS as a service
There seems to be a problem running TWGS as a service. When trying to install TWGS as a service, I get the following error:

Unable to install/uninstall Game\BLNKSERV.EXE as a service

_________________
Regards,
Micro

Website: http://www.microblaster.net
TWGS2.20b/TW3.34: telnet://twgs.microblaster.net:2002
TeamSpeak3: ts.microblaster.net:9987

"The goal is to turn data into information, and information into insight.”


Wed Dec 28, 2011 8:07 pm
Profile ICQ YIM WWW
Gameop
User avatar

Joined: Mon Apr 16, 2001 2:00 am
Posts: 419
Location: Denver Colorado
Unread post Re: Running TWGS as a service
You have to close twgs first.

_________________
twarbase.com:23


Wed Dec 28, 2011 11:50 pm
Profile ICQ WWW
Ambassador
User avatar

Joined: Wed Apr 20, 2011 1:19 pm
Posts: 1800
Location: Oklahoma City, OK 73170 US
Unread post Re: Running TWGS as a service
I know that, this appears to be a new bug.

_________________
Regards,
Micro

Website: http://www.microblaster.net
TWGS2.20b/TW3.34: telnet://twgs.microblaster.net:2002
TeamSpeak3: ts.microblaster.net:9987

"The goal is to turn data into information, and information into insight.”


Thu Dec 29, 2011 1:38 am
Profile ICQ YIM WWW
Gameop
User avatar

Joined: Mon Apr 16, 2001 2:00 am
Posts: 419
Location: Denver Colorado
Unread post Re: Running TWGS as a service
Really? Once I remembered to stop the TWGS app, I had no further trouble. Loaded up and has been running for several days now hiccup free.

_________________
twarbase.com:23


Thu Dec 29, 2011 3:30 am
Profile ICQ WWW
Ambassador
User avatar

Joined: Wed Apr 20, 2011 1:19 pm
Posts: 1800
Location: Oklahoma City, OK 73170 US
Unread post Re: Running TWGS as a service
You are running version 2.15. It works fine in 2.15, this is a new bug in 2.16

The error you are refering to reads "Unable to install/uninstall TWGS.exe as a service".

The new error refers to "BLNKSERV.EXE", which doesn't exist.

_________________
Regards,
Micro

Website: http://www.microblaster.net
TWGS2.20b/TW3.34: telnet://twgs.microblaster.net:2002
TeamSpeak3: ts.microblaster.net:9987

"The goal is to turn data into information, and information into insight.”


Thu Dec 29, 2011 11:32 am
Profile ICQ YIM WWW
Site Admin
User avatar

Joined: Sun Dec 24, 2000 3:00 am
Posts: 3150
Location: USA
Unread post Re: Running TWGS as a service
Thanks, Micro. I turned that on for testing a new module I'm writing, but I guess I left it in there. I'll get that fixed.

_________________
John Pritchett
EIS
---
Help fund the TradeWars websites! If you open a hosting account with A2 Hosting, the service EIS uses for all of its sites, EIS will earn credits toward its hosting bill.


Tue Jan 03, 2012 5:01 pm
Profile WWW
Display posts from previous:  Sort by  
Reply to topic   [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware.