View unanswered posts | View active topics It is currently Sat Aug 24, 2019 12:07 am



Reply to topic  [ 3 posts ] 
 Wrong Version Detected, Unable to run 
Author Message
Civilian

Joined: Fri Feb 08, 2019 7:16 pm
Posts: 0
Unread post Wrong Version Detected, Unable to run
Hello Guys , Rock Here , haven't been around in about 8 years, i thought i would check back into the game for a bit

TWGS220B was working fine on Win7 for a month. i brought system down for a few weeks, finally brought it back up, unable to see all the games on server. i removed all games and started a new game, tried BigBang. I recieved the error Wrong Version Detected, Unable to run. I uninstalled twgs, re-installed , same error. uninstalled and installed to new folder on different drive, same result. Finally tried installing to a different machine Windows 10. wierd, i got the same error.

any suggestions

Rock


Sat Feb 09, 2019 6:46 pm
Profile
Ambassador
User avatar

Joined: Wed Apr 20, 2011 1:19 pm
Posts: 2204
Location: Oklahoma City, OK 73170 US
Unread post Re: Wrong Version Detected, Unable to run
Make sure you have User Account Control (UAC) turned off
Make sure you do not install to Pfogram Files, use something like c:\twgs
Make sure "all users" have full control permissions o that folder before opening TWGS for the first time
Make sure your games are being created in c:\twgs\games

If this is Windows 10 version 1809, Microsoft may have done something new in this version that is messing with TW.

_________________
Regards,
Micro

Website: http://www.microblaster.net
TWGS2.20b/TW3.34: telnet://twgs.microblaster.net:2002
TeamSpeak3: ts.microblaster.net:9987

Do not try and bend the spoon. That’s impossible.
Instead… only try to realize there is no spoon.


Fri Apr 05, 2019 10:52 pm
Profile ICQ YIM WWW
Civilian

Joined: Fri Feb 08, 2019 7:16 pm
Posts: 0
Unread post Re: Wrong Version Detected, Unable to run
thanks for the info.
I found a fix. I went into the registry and removed all references to Epic Interactive Strategy and then reinstalled. the server worked after that.

Rock


Sun Apr 07, 2019 6:35 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware.