www.ClassicTW.com
https://classictw.com/

Some sort of error? Maybe a bug? I don't know.
https://classictw.com/viewtopic.php?f=45&t=34767
Page 1 of 1

Author:  Comet [ Mon Jan 04, 2016 12:55 pm ]
Post subject:  Some sort of error? Maybe a bug? I don't know.

REALLY hope it's not data corruption! I am in the process of invading a sector I exit then I enter. After the first initial blast I had 39k figs left. When I came back into the game it's showing I have 93k figs. Please see screen shots. This is on Crunchers TWGS game H. Same ship, same sector. ETc ETC

Attachments:
example 2.png
example 2.png [ 127.29 KiB | Viewed 6155 times ]
example1.png
example1.png [ 131.27 KiB | Viewed 6155 times ]

Author:  Vid Kid [ Mon Jan 04, 2016 6:17 pm ]
Post subject:  Re: Some sort of error? Maybe a bug? I don't know.

Just so anyone who would post bugs on servers , please take note that Toyman and I ran that same version on our servers during
the actual (John was actively debugging) days , and found many NEWER bugs in that version alone.
And Toyman and I decided to roll back to the current public version when J.P. stopped development.

Her version is known to contain bugs that should not be there.
And quick to data corruption.

Good luck with that server.

Vid

Author:  Crosby [ Mon Jan 04, 2016 6:45 pm ]
Post subject:  Re: Some sort of error? Maybe a bug? I don't know.

Just to be clear, Cruncher is running version 2.21 on her server.

Just saving a bit of checking.

Page 1 of 1 All times are UTC - 5 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/